Hakuna Matata

It's A Problem Free, Philosophy...
 
HomeHome  PortalPortal  GalleryGallery  FAQFAQ  SearchSearch  RegisterRegister  MemberlistMemberlist  UsergroupsUsergroups  Log inLog in  

Share | 
 

 Tech Support!

View previous topic View next topic Go down 
AuthorMessage
Azlan
IRC Overlord
avatar

Number of posts : 285
Registration date : 2006-07-13

PostSubject: Tech Support!   Thu 28 Dec - 16:35

Fix my problem and you will win 2 internets!

Your assignment! Fix my background!




_________________

Back to top Go down
View user profile
Mugiwara
Fire Logia


Number of posts : 652
Age : 27
Registration date : 2006-07-06

PostSubject: Re: Tech Support!   Thu 28 Dec - 17:46

Just use a different background. This one isn't that good to begin with.

_________________
[img:ccff]http://illiweb.com/fa/pbucket.gif[/img:ccff]
Back to top Go down
View user profile
Twilight

avatar

Number of posts : 35
Age : 29
Localisation : Grand Ledge(near lansing), MI
Registration date : 2006-12-10

PostSubject: Re: Tech Support!   Thu 28 Dec - 17:49

does it do it for all your pics or just that one?
Back to top Go down
View user profile
Mugiwara
Fire Logia


Number of posts : 652
Age : 27
Registration date : 2006-07-06

PostSubject: Re: Tech Support!   Thu 28 Dec - 17:55

Uhhhh... Maybe you have your resolution set too high for your computer to handle. My laptop did something like that.

_________________
[img:ccff]http://illiweb.com/fa/pbucket.gif[/img:ccff]
Back to top Go down
View user profile
Azlan
IRC Overlord
avatar

Number of posts : 285
Registration date : 2006-07-13

PostSubject: Re: Tech Support!   Thu 28 Dec - 17:57

It's for all my pics, and the highest resolution on this monitor is a grand 1024x768. I know, amazing. I tried switching in and out of 800x600, but the problem persists.

It just spontaneously broke today after I tried to set another image as my wallpaper. Go figure.

_________________

Back to top Go down
View user profile
Mugiwara
Fire Logia


Number of posts : 652
Age : 27
Registration date : 2006-07-06

PostSubject: Re: Tech Support!   Thu 28 Dec - 17:59

Buttfuck.

_________________
[img:ccff]http://illiweb.com/fa/pbucket.gif[/img:ccff]
Back to top Go down
View user profile
Amy

avatar

Number of posts : 107
Age : 29
Registration date : 2006-09-09

PostSubject: Re: Tech Support!   Mon 8 Jan - 7:00

ok try this

screen shot your desktop

paste it into paint

copy the background image

cut the large green bits you have on the screen shot and then mirror both vertical and horizontaly, then paste on the OPERSATE side of the image in the other file

if it works it should offset the image enough that it will appeared centered but in actual fact you have this giant picture with only 2/3 of it on the screen

The actual problem: too many possible to understand with a screenshot
possible your windows is fucked
could be your graphics card
could be the cable going from computer to screen giving a faulty signal
etc
Back to top Go down
View user profile
Elderwyn

avatar

Number of posts : 14
Registration date : 2007-01-04

PostSubject: Re: Tech Support!   Tue 9 Jan - 18:45

Amy wrote:
The actual problem: too many possible to understand with a screenshot
possible your windows is fucked
could be your graphics card
could be the cable going from computer to screen giving a faulty signal
etc

Your on the tech support team? =P

I've asked you before about this, I remember it well, I think this has to do with active desktop. I don't have it installed in my windows but you should look into turning it off, best place to look is by clicking that "Customise Desktop" button.
Back to top Go down
View user profile http://crinklepedia.com
Amy

avatar

Number of posts : 107
Age : 29
Registration date : 2006-09-09

PostSubject: Re: Tech Support!   Tue 9 Jan - 18:51

hey... i cant work out the problem from just a screenshot <.<

although i would advise making sure your windows is up to date...
Back to top Go down
View user profile
lion



Number of posts : 19
Registration date : 2006-12-30

PostSubject: Re: Tech Support!   Tue 9 Jan - 22:02

if i am understanding your problem right your picture does not fit on your window screen try doing this to fix it

1 set your resolution to 800 600
2 position it as center on display

if this dosent help email me with specifics
at lion@rushmore.com
Back to top Go down
View user profile
Sponsored content




PostSubject: Re: Tech Support!   

Back to top Go down
 
Tech Support!
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Revloc Dyna-Ring auto clutch
» Alpinestars Tech 8
» Tech weekend at Jake Raby's shop
» Subframe Bracket / Support
» Movember Gift- Support & Sponsorship Request Letter 2010

Permissions in this forum:You cannot reply to topics in this forum
Hakuna Matata :: Main-
Jump to: